Go Back   Chevy Sonic Owners Forum > Chevy Sonic: Technical > Interior and ICE Discussion

Reply
 
LinkBack Thread Tools Display Modes
Old 07-13-2013, 01:50 PM   #1
Junior Member
 
Join Date: Apr 2013
Location: Seattle, WA
Posts: 13
Garage
Exclamation Radio Reset

Hello, I was wondering if anyone else is having this similar problem with their stock radio. Once in a while mine will turn it's self off when I get in my car. Meaning, when I shut off my car, the radio is still playing. Then, when I start up my car again, it will be shut off and I will have to turn it back on, but only does it rarely. Also, I will have my ipod playing to, then when I get back in, it's on the FM stations. Anyone else?

Last edited by Tweaterben; 07-13-2013 at 02:05 PM.
Tweaterben is offline   Reply With Quote
Old 07-13-2013, 05:42 PM   #2
Senior Member
 
sonic007's Avatar
 
Join Date: Apr 2012
Location: Daytona Beach, Fl
Posts: 2,082
Garage
Default

Yea this was an issue before. I dont think there was ever a fix for it.
__________________
BEST BUY LEAD AUTOTECH MECP ADVANCED
2X SOTM WINNER
sonic007 is online now   Reply With Quote
Old 01-22-2014, 08:31 PM   #3
Senior Member
 
bandita52's Avatar
 
Join Date: Jan 2013
Location: phoenix
Posts: 504
Garage
Default

mine does that from time to time
bandita52 is offline   Reply With Quote
Old 01-22-2014, 11:27 PM   #4
Junior Member
 
Join Date: Dec 2013
Location: Louisville, KY
Posts: 21
Default

Amazing timing for this thread.... mine started doing this yesterday. What triggered it to start was me manually turning off the radio while car was running & then shutting off the car. Now, even if radio is on when I turn off the car, next time I get back in the radio is off (?!?!?). It used to be in the same 'mode' when I'd get back in & put the key in. I'm stumped.
Bluegrass is online now   Reply With Quote
Old 01-23-2014, 03:46 AM   #5
Senior Member
 
Palmaris's Avatar
 
Join Date: Mar 2013
Location: Guelph, Ontario
Posts: 180
Default

I have had this happen very randomly as well. I'm not sure why. I just turn it back on with no problems.

I have a plain stereo with a CD player. Does this only happen to one type of stereo unit?
__________________
MachDuff
2012 Sonic LT 5MT HB (Black)
Palmaris is online now   Reply With Quote
Old 01-23-2014, 03:52 AM   #6
Senior Member
 
Join Date: Mar 2013
Location: Caledonia, Ontario, Canada
Posts: 326
Garage
Default

Back when I was having similar issues, I got the MyLink update shortly after and it definitely helped. I'm still getting problems with it staying muted when I had it muted shortly before turning off the car but unmuting right before I turn it off. Before the update the update, the similar problems were always recurring.
__________________
2013 Chevrolet Sonic RS - Summit White

Time you enjoy wasting is not wasted time.
NLS FTW!
rcmn0022 is offline   Reply With Quote
Old 02-13-2014, 04:29 PM   #7
Senior Member
 
bandita52's Avatar
 
Join Date: Jan 2013
Location: phoenix
Posts: 504
Garage
Default

last night i restored my radio back to the factory setting and will see if it does anything
bandita52 is offline   Reply With Quote
Old 02-15-2014, 07:20 PM   #8
Senior Member
 
bandita52's Avatar
 
Join Date: Jan 2013
Location: phoenix
Posts: 504
Garage
Default

mine did it again late this morning and it was about 5 days ago when it did it before. both times the radio was on when i shut the car off for both times. normally when i turn my car on it's on where i left it on either am/fm, xm, or cd. i have the standard stock that came with my '12 chevy sonic lt sedan.
bandita52 is offline   Reply With Quote
Old 02-17-2014, 03:21 AM   #9
Senior Member
 
bandita52's Avatar
 
Join Date: Jan 2013
Location: phoenix
Posts: 504
Garage
Default

it just happened again tonight when i was about to leave the parking lot at walgreens. turned the car on and DISPLAYED: Feb. 16,2014 21:01(9:01pm) 69F
bandita52 is offline   Reply With Quote
Old 02-17-2014, 12:43 PM   #10
Senior Member
 
mowcowbell's Avatar
 
Join Date: Dec 2012
Location: OKC
Posts: 206
Garage
Default

The MyLink in my '13 LTZ will revert to displaying 24 hour time. It's happened about a half dozen times since I purchased the car in Dec '12. Just a minor annoyance but still very strange.
__________________
2013 Sonic LTZ Turbo Hatch - White
mowcowbell is online now   Reply With Quote
Reply

Tags
radio, shutoff



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.