Go Back   Chevy Sonic Owners Forum > Chevrolet Sonic: General > General Discussion

Like Tree5Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2013, 04:21 PM   #41
Senior Member
 
RS Turbo's Avatar
 
Join Date: Aug 2012
Posts: 1,474
Default

There are no updates for programming for any heated seat issues found.... I think you got a line of BS.
__________________
Broadcasting from Sonic Headquarters....
RS Turbo is offline   Reply With Quote
Old 03-03-2013, 04:41 PM   #42
Senior Member
 
Join Date: Jan 2012
Location: New Castle, PA
Posts: 342
Garage
Default

I stood there when he looked and found the BCM update. The repair order says the code is A98A0. Not sure if that will be helpful.
__________________
2012 Black Sonic LTZ 1.4T MT Hatch

Trifecta tune
DDM shifter bushings
DDM intake
Forge BPV
Pedders Coilovers
Sparco Assetto Gara wheels
Dunlop Direzza ZII tires
Ubryaj is offline   Reply With Quote
Old 03-03-2013, 04:43 PM   #43
Senior Member
 
RS Turbo's Avatar
 
Join Date: Aug 2012
Posts: 1,474
Default

Thats the labor op to reprogram a BCM. Nothing in the cal file shows any update for heated seat.
__________________
Broadcasting from Sonic Headquarters....
RS Turbo is offline   Reply With Quote
Old 03-03-2013, 04:44 PM   #44
J T
Senior Member
 
J T's Avatar
 
Join Date: Jun 2012
Location: Grand Rapids, MI
Posts: 745
Default

Quote:
Originally Posted by RS Turbo View Post
And yes it will take 3 to 5 min of being on to feel it increase in temp....
I'm glad someone else verified this.

This is my first car with heated seats and I just figured the slow heating time was normal.
J T is offline   Reply With Quote
Old 03-03-2013, 04:51 PM   #45
Senior Member
 
RS Turbo's Avatar
 
Join Date: Aug 2012
Posts: 1,474
Default

Quote:
Originally Posted by J T View Post
I'm glad someone else verified this.

This is my first car with heated seats and I just figured the slow heating time was normal.
Yes do to having only 1 Switch position. On or Off.

Older vehicles usually have 3 positions hi, med, low
__________________
Broadcasting from Sonic Headquarters....
RS Turbo is offline   Reply With Quote
Old 03-04-2013, 10:21 PM   #46
Junior Member
 
Join Date: Mar 2013
Posts: 5
Garage
Default

When the problem accured I pushed the button more than 3 times and it would just shut off after a minute. This was driving to work which takes 30 min so the seat should have been hot. The passenger seat is working not the driver side. The seat doesnt take very long to heat up less than a minute and you can feel the heat. After being on for a while the seat can get pretty toasty. I believe the heating element is bad and the switch is shutting off as a saftey precaution. I was supposed to be in this coming friday but someone hit my car today so now the dealer already has the vehicle so I cant show them the clip. One person post that their car had to have the seat cushion and lumbar replaced kinda thinking that might be what mine needs. **** happens I guess will find out sometime this week.
Tgcat200129 is offline   Reply With Quote
Old 03-12-2013, 04:16 PM   #47
Junior Member
 
Join Date: Mar 2013
Posts: 5
Garage
Default

So here's the update they replaced the heating modular but the seat still wasnt working. GM authorized them to replace the heating elements for the lumbar and seat cushion. Hope this will fix the issue.
Tgcat200129 is offline   Reply With Quote
Old 04-04-2013, 02:51 AM   #48
J T
Senior Member
 
J T's Avatar
 
Join Date: Jun 2012
Location: Grand Rapids, MI
Posts: 745
Default

Quote:
Originally Posted by Tgcat200129 View Post
So here's the update they replaced the heating modular but the seat still wasnt working. GM authorized them to replace the heating elements for the lumbar and seat cushion. Hope this will fix the issue.
Looks like I might be next in line for this fix. Today I had the issue with the heater turning off after one minute and twelve seconds....15 times! I kept trying throughout the day and used a stopwatch app on my phone to get the time. I even caught it on video...but oddly, when I recorded the video it turned off after about 40-50 seconds.

I'm taking my car in for an oil change on Saturday morning and hopefully they can diagnose the problem along with my heater issue (blows cold below a certain RPM when the engine is fully heated). Ugh...
J T is offline   Reply With Quote
Old 04-08-2013, 11:17 PM   #49
Senior Member
 
CyberGreyTURBOZ's Avatar
 
Join Date: Feb 2012
Location: Detroit
Posts: 239
Garage
Default

I have had my drivers seat heating element replaced once so far. I need to take it back because part of it is curled upwards under the leather and I can see/ feel it with my hand. Its not noticeable when sitting in the seat. About two weeks ago after driving my sonic many times that day the last time i started it late in the evening both heated seats wouldn't turn on. I restarted it once or twice to see if they would work and nothing changed. Of course the next morning they worked fine so for now I'll keep an eye on them to see if they will stop again and maybe record it on my phone if I cant take it in to show someone.
__________________
Cyber Grey LTZ Turbo
20%/5% tint
DDM Shifter bushings
Eibach Springs
Ultragauge

1978 Camaro Z28

My build thread.
http://www.sonicownersforum.com/forum/t3506/


http://s1060.photobucket.com/albums/...207th%20Shoot/
CyberGreyTURBOZ is offline   Reply With Quote
Old 04-11-2013, 02:16 AM   #50
J T
Senior Member
 
J T's Avatar
 
Join Date: Jun 2012
Location: Grand Rapids, MI
Posts: 745
Default

Quote:
Originally Posted by Tgcat200129 View Post
So here's the update they replaced the heating modular but the seat still wasnt working. GM authorized them to replace the heating elements for the lumbar and seat cushion. Hope this will fix the issue.
Finally had mine diagnosed by the dealer today: faulty heater element. Fix: replace seat cushion. It's on order for replacement some time next week.
J T is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.